Receive a DB error when upgrade from 0.42.2 version and above

I have Metabase up and running in k8s. I used helm chart to deploy it and the version i have is 0.42.2. When i try to upgrade to 0.42.4 or higher it gives me an error. Can you please help to figure out what might be a reason? DB version where it connects 5.7.mysql_aurora.2.09.0

2022-08-10 12:34:44,834 INFO plugins.dependencies :: Metabase cannot initialize plugin Metabase Oracle Driver due to required dependencies. Metabase requires the Oracle JDBC driver in order to connect to Oracle databases, but we can't ship it as part of Metabase due to licensing restrictions. See for more details.

Caused by: java.sql.SQLNonTransientConnectionException: Could not connect to address=( : (conn=57916596) could not load system variables

Hi @Turgut91
Have a look here: RDS MySQL Aurora Issue + Solution