Remove commas from results?

Hello guys,

We are using metabase 0.49.1.

We are trying to generate results without any commas (to avoid issues when extracting / sharing).

We used the settings / localizations to remove commas from integer.

But about dates with hours, i always get a comma as a separator between date and hour, any idea how to change this ?

Thanks a lot,


upgrade to 49.7 and try downloading the result unformatted

I believe you are hitting the solution of this bug. Which made it so that when you download csv/json all the format gets lost:

But we left a note in the release notes, for reference:

We still left the option to get the required unformatted results though:

Thanks we are currently trying to upgrade to latest version to solve it !