Running Query All The Time

Hi All,

I am trying to use Metabase, and at the first time, I created an Athena Connection using the JDBC Driver. During Database Configuration, I turnoff the automatically sync, but even that, every time Metabase still querying for all table and all columns. It starts to querying where I start to create any question.

Does any body know why and how can I solved this?


Hi @Fernando
Please post “Diagnostic Info” from Admin > Troubleshooting, and which driver version you’re using.
I have seen some browsers needing a refresh or new tab before some settings like that taking effect.
Just for reference:

Hi @flamber thnaks for your reply. I am using this version:

@Fernando Okay, so I guess that means you’re using Metabase 0.38.0
Does it happen with other browsers, or with other databases?

@flamber Yes, this version. I do not test with another browser, but I don’t think could be a browser problem. Regarding database, no, with no other ones.

Event, check turn off, still doing that, I need to turnoff my docker. (Could be a Docker problem?)


Post “Diagnostic Info” from Admin > Troubleshooting.

Try adding Sample Dataset and test with that.

It’s a frontend setting, so yes, it could definitely be a browser/cache problem. Try with incognito mode.

@flamber where should I do that: Post “Diagnostic Info” from Admin > Troubleshooting.?

@Fernando Paste it here.