Saving dashboard failed/ dashboard filters cannot select question filters when all questions have no results

Are you using some type of CDN cache or anything like that? -> Yes, I think.

Have you tried with Incognito/PrivateBrowsing-mode in your browser? -> Will try

Can you reproduce the problem with Sample Dataset? Or is specific to something that I haven’t tested perhaps?-> Ok, will try xD

Omg, its a CDN cache problem. I try access directly and its ok!

TKS!

1 Like

@geovani Excellent! Just a quick question, which CDN/cache are you using?

CloundFront

1 Like

Hi @flamber, sorry to revive the topic, but its happening again and my dashboarddo not have any text or filter =/.
When I click to edit dashboard, the browser console show this


that URL its for this https://developer.mozilla.org/pt-BR/docs/Web/JavaScript/Reference/Errors/Unexpected_type

I created another dasbhoard with the exactly same questions and its works normally.
Its not looks a CDN cache problem, because I tryed access directly

{
“browser-info”: {
“language”: “pt-BR”,
“platform”: “Win32”,
“userAgent”: “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0”,
“vendor”: “”
},
“system-info”: {
“java.runtime.name”: “OpenJDK Runtime Environment”,
“java.runtime.version”: “11.0.5+10”,
“java.vendor”: “AdoptOpenJDK”,
“java.vendor.url”: “https://adoptopenjdk.net/”,
“java.version”: “11.0.5”,
“java.vm.name”: “OpenJDK 64-Bit Server VM”,
“java.vm.version”: “11.0.5+10”,
“os.name”: “Linux”,
“os.version”: “4.14.154-128.181.amzn2.x86_64”,
“user.language”: “en”,
“user.timezone”: “America/Sao_Paulo”
},
“metabase-info”: {
“databases”: [
“mongo”,
“googleanalytics”,
“mysql”,
“postgres”,
“h2”
],
“hosting-env”: “unknown”,
“application-database”: “postgres”,
“application-database-details”: {
“database”: {
“name”: “PostgreSQL”,
“version”: “9.6.11”
},
“jdbc-driver”: {
“name”: “PostgreSQL JDBC Driver”,
“version”: “42.2.8”
}
},
“run-mode”: “prod”,
“version”: {
“date”: “2020-02-25”,
“tag”: “v0.34.3”,
“branch”: “release-0.34.x”,
“hash”: “1a83edb”
},
“settings”: {
“report-timezone”: “UTC”
}
}
}

@geovani No one else has reported this, so I’m fairly sure it’s something in your setup - or perhaps you have questions, where you’ve removed the title? That’s fixed on the upcoming 0.35.0