Set Up Connection Failed with MYSQL Database

Greeting to the great Team,
I am very new to Metabase.

I tried to Setup at Digital Ocean where I have another application(ERPNext).I have followed this instruction

At the point of connection to the the MYSQL, the following error shows:"Database name : No matching clause: Could not connect to address=(host=localhost)(port=3306)(type=master) : Access denied for user 'root'@'localhost' (using password: YES) Current charset is UTF-8. If password has been set using other charset, consider using option 'passwordCharacterEncoding' "

This my diagnostic info:

  "browser-info": {
    "language": "en-US",
    "platform": "Win32",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.90 Safari/537.36",
    "vendor": "Google Inc."
  "system-info": {
    "": "OpenJDK Runtime Environment",
    "java.runtime.version": "11.0.10+9-Ubuntu-0ubuntu1.18.04",
    "java.vendor": "Ubuntu",
    "java.vendor.url": "",
    "java.version": "11.0.10",
    "": "OpenJDK 64-Bit Server VM",
    "java.vm.version": "11.0.10+9-Ubuntu-0ubuntu1.18.04",
    "": "Linux",
    "os.version": "4.15.0-121-generic",
    "user.language": "en",
    "user.timezone": "Etc/UTC"
  "metabase-info": {
    "databases": [
    "hosting-env": "unknown",
    "application-database": "h2",
    "run-mode": "prod",
    "version": {
      "date": "2020-01-13",
      "tag": "v0.34.1",
      "branch": "release-0.34.x",
      "hash": "265695c"
    "settings": {
      "report-timezone": null

Any help will be deeply appreciated

Hi @Fredoluka

Are you sure you have allowed access to MySQL for root via localhost with that password?

That's a very outdated version of Metabase. Latest release is 0.38.2:

And it seems like you might have skipped some steps, since it's using H2 as the application database instead of MySQL: