Sharing Public Link

I am new using Metabase, I uploaded Metabase in my amazon webservice account following the documentation obtained from the following link:
I configured the access to my database hosted in another instance, but at the moment of publishing my dashboard the url provided by Metabase does not work.
This url follows the format http: // / …

Hi @jireascos
You need to adjust the Site URL in Admin > Settings > General, so it matches how you access Metabase.

1 Like

I really appreciate it, that worked