Subscription send only one table out of two

I have selected Metabase to send both tables from the dashboard but it only sends one of them. Selecting / unselecting + send empty/not send empty won't help at all.

Hi @nikitacylindo
Post "Diagnostic Info" from Admin > Troubleshooting.
Metabase will send all the cards on a dashboard in the subscription. I don't think I understand what you mean by un/selecting.


Yes, but it doesn't :frowning: What I mean is that I tried playing around with settings, and it did not help.

Also tried in Chrome and Safari.

"browser-info": {
"language": "en-GB",
"platform": "MacIntel",
"userAgent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.0 Safari/605.1.15",
"vendor": "Apple Computer, Inc."
"system-info": {
"file.encoding": "UTF-8",
"": "OpenJDK Runtime Environment",
"java.runtime.version": "11.0.12+7",
"java.vendor": "Eclipse Foundation",
"java.vendor.url": "",
"java.version": "11.0.12",
"": "OpenJDK 64-Bit Server VM",
"java.vm.version": "11.0.12+7",
"": "Linux",
"os.version": "4.14.219-164.354.amzn2.x86_64",
"user.language": "en",
"user.timezone": "GMT"
"metabase-info": {
"databases": [
"hosting-env": "unknown",
"application-database": "postgres",
"application-database-details": {
"database": {
"name": "PostgreSQL",
"version": "11.9"
"jdbc-driver": {
"name": "PostgreSQL JDBC Driver",
"version": "42.2.18"
"run-mode": "prod",
"version": {
"date": "2021-09-21",
"tag": "v1.40.5",
"branch": "release-x.40.x",
"hash": "042a36e"
"settings": {
"report-timezone": null

I'm guessing you're using Metabase Cloud?
Are we talking about the same question, which you have added twice on a dashboard?
If you create a new dashboard, just as a test, and add the two questions and try to send to yourself - does that work? I'm trying to narrow down the problem, since it's difficult to understand where the underlying problem is.

Yes, cloud. It worked by recreating dashboard. thank you.

@nikitacylindo Okay, I would really like to figure out if it was just a "fluke" or if there is some underlying problem that we should fix.
If it happens again, then it would be very helpful to get the metadata for the dashboard subscriptions, which can be viewed by going to the URL /api/pulse?dashboard_id=123, where 123 is the dashboard ID.