Subscriptions dashboard sending not working

When I send a dashboard to an email I receive a card error in all cards from dashboard

image

This is diagnostic info

{
“browser-info”: {
“language”: “en”,
“platform”: “Linux x86_64”,
“userAgent”: “Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.138 Safari/537.36”,
“vendor”: “Google Inc.”
},
“system-info”: {
“file.encoding”: “UTF-8”,
“java.runtime.name”: “OpenJDK Runtime Environment”,
“java.runtime.version”: “11.0.6+10-LTS”,
“java.vendor”: “[Amazon.com](http://amazon.com/) Inc.”,
“java.vendor.url”: “https://aws.amazon.com/corretto/”,
“java.version”: “11.0.6”,
“java.vm.name”: “OpenJDK 64-Bit Server VM”,
“java.vm.version”: “11.0.6+10-LTS”,
“os.name”: “Linux”,
“os.version”: “4.14.173-137.228.amzn2.x86_64”,
“user.language”: “en”,
“user.timezone”: “UTC”
},
“metabase-info”: {
“databases”: [
“redshift”,
“postgres”
],
“hosting-env”: “unknown”,
“application-database”: “postgres”,
“application-database-details”: {
“database”: {
“name”: “PostgreSQL”,
“version”: “10.4”
},
“jdbc-driver”: {
“name”: “PostgreSQL JDBC Driver”,
“version”: “42.2.18”
}
},
“run-mode”: “prod”,
“version”: {
“date”: “2021-02-19”,
“tag”: “v0.38.0.1”,
“branch”: “release-x.38.x”,
“hash”: “0635914”
},
“settings”: {
“report-timezone”: “UTC”
}
}
}

Hi @aris_pg
There should be errors in the logs during the creation of the pulse. Admin > Troubleshooting > Logs.
While I’m sure it’s not a problem using Corretto Java, I have seen a lot of pulse problems, where generating the images was caused by problems with the JRE.
Could you try Adopt OpenJDK? https://www.metabase.com/docs/latest/operations-guide/java-versions.html

Thanks, we’ll try to do it