There was a problem displaying this chart

Using Metabase Cloud, we started noticing errors and extremely long query times (up to 5 mins before they time out). Running the same query locally (connecting the using the same protocols) returns the results in milliseconds.

In reviewing the database resourcing (AWS Aurora) there is nothing of concern or no bottlenecks in performance on that side.

In metabase 'tools' I found the following error
A ResourcePool could not acquire a resource from its primary factory or source.

Has anyone come across this before? I have seen similar threads around resourcing but they are all non-cloud versions.

Hi @mattjb
I would recommend that you try the support email.
There's no difference between self-hosted and Metabase Cloud, it's still the same software, just other functionality and a lot of hosting tweaks.

Thanks - Where can I find the support email? Tried looking and only found the Contact Form (same thing?)

@mattjb It's listed in all the emails you receive and also in your account: