Trying to add RDS postgresql as the database fails silently

Hi all,
I am a new user.
I have just installed the Mac App and tried to add a postgress RDS instance as the target DB.
and this always failed silently.
I did it 2-3 times as part of the initial setup - and after a few seconds spining it would just throw me back at the get started.
I skipped adding the data to get through to the dashboard - and that worked.
Then from the admin I tried to add the db instance (rather vanilla Postgress RDS instance open to the world… ) entered all the info - had to click the submit button a few times to make it work (that was a bit weird) and then waited for a 10-15 seconds on the spin and the poof. the screen was gone and it was as if I never made the request.
I am a bit puzzled since I don’t see in the forum anyone else reporting problems like that…


that’s very odd. can you open up the Console app when you try to add it and see if there are any error messages logged?

Also, can you log int the RDS instance via psql on the command line? We definitely need to catch whatever error is happening, but I haven’t seen this happen before.

I tried again - everything worked fine this time
Not sure what was wrong before


That’s both good, and unfortunate as we can’t get to the bottom of the problem.

If you see it again, could you let us know?