Unable remove or modify questions in dasboard

#1

Metabase 0.32.5

Unable to remove or customize questions in the dashboard.
Nothing happens on clicking the setting icon/remove icon on the top right corner of the card.

No error message in the console. I even tried duplicating the dashboard but doesn’t help.
Any hint on the possible issue would be highly appreciated.

Thanks and Regards,
Arun

1 Like
#2

What browser are you using?
I’ve had this intermittently with Chrome, normally it finds the mark eventually. Made worse if using Remote Desktop.

#3

Google Chrome. Most recent version and I’m on a local pc.
Till last day, it was like I’ve to double click twice open the customize button.

I checked with firefox and it is working.
Thank you.

#4

@arm Try incognito-mode in Chrome, just to see if an extension might be messing with things.

#5

@flamber Tried in incognito as well. The issue persists.

#6

@flamber When I’ve had this problem, it’s as though the click area is very small and needs to be clicked accurately. CTRL-F5 normally fixes it. Hard to replicate as it has been intermittent.

#7

@AndrewMBaines I understand. Anyway I will use firefox for the time being and will update this thread if it get resolved in future releases.

I’m exploring this product and loving it. Not yet used in a production environment and hence the issue acceptable as of now.

#8

The entire development team is sitting in Chrome, so it’s strange that you’re seeing this issue.
I’m on Firefox - and only occasional using Chromium.

There are a few open issues related to dashboard cards:
https://github.com/metabase/metabase/issues/2187
https://github.com/metabase/metabase/issues/3313
https://github.com/metabase/metabase/issues/5301
https://github.com/metabase/metabase/issues/7246

#9

@flamber Thank you for the links.
So many are facing this issue. I checked the console but I couldn’t find any logs. Even checked the network, no requests are sent. Disabled “Grammarly” the only extension I use with Chrome. If I find any logs, I will share it with the team.

#10

It’s happening with me, as well.

Windows 10.

Metabase 0.32.5 here and Google Chrome.

Private tab didn’t work. CTRL + F5 didn’t work.

Firefox worked, but I want to do it on Chrome.