Unable to set gauge range

Hi guys,

I cannot find where to modify gauge ranges in the settings. According to the following documentation, I should be able to do it: https://www.metabase.com/docs/latest/users-guide/05-visualizing-results.html#gauges. I guess I am missing something but I don’t know what. Look at the following image, I don’t see the range options shown in the doc:

Thank you for your help.

Hi @Yacine
I’m fairly sure you’re not using 0.34.2, which fixed a couple of issues with getting around in visualization settings. Upgrade to that and it should work. Remember to always backup before upgrading.

Thank you, I am going to try this.