Web pages often crash

hi,When opening a billboard, web pages often crash。
As shown in the figure above, it has been many times, the log has no detailed answers, and the amount of data is not large.
Looking forward to your help, thank you。

My production version is 0.43.3

Hi @yang735136055
Please post “Diagnostic Info” from Admin > Troubleshooting.
And have you tried with other browsers? Does it only happen on specific browsers? Have you tried to start without any extensions/addons in the browser?

I searched all the log information at that point in time and found no task error。
I used it in a production environment [thanks to our metabase team], and my colleagues reflected this situation. In addition to the log, is there any way to locate it, or has anyone else encountered it?

We all use google

@yang735136055 Please post “Diagnostic Info” from Admin > Troubleshooting, not the logs.

“browser-info”: {
“language”: “zh-CN”,
“platform”: “MacIntel”,
“userAgent”: “Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.121 Safari/537.36”,
“vendor”: “Google Inc.”
“system-info”: {
“java.runtime.name”: “Java™ SE Runtime Environment”,
“java.runtime.version”: “1.8.0_201-b09”,
“java.vendor”: “Oracle Corporation”,
“java.vendor.url”: “http://java.oracle.com/”,
“java.version”: “1.8.0_201”,
“java.vm.name”: “Java HotSpot™ 64-Bit Server VM”,
“java.vm.version”: “25.201-b09”,
“os.name”: “Linux”,
“os.version”: “3.10.0-957.10.1.el7.x86_64”,
“user.language”: “en”,
“user.timezone”: “Asia/Shanghai”
“metabase-info”: {
“databases”: [
“hosting-env”: “unknown”,
“application-database”: “mysql”,
“application-database-details”: {
“database”: {
“name”: “MySQL”,
“version”: “5.7.25-TiDB-v4.0.5”
“jdbc-driver”: {
“name”: “MariaDB Connector/J”,
“version”: “2.5.1”
“run-mode”: “prod”,
“version”: {
“tag”: “v0.34.3”,
“date”: “2020-02-25”,
“branch”: “release-0.34.x”,
“hash”: “1a83edb”
“settings”: {
“report-timezone”: null

Hi @yang735136055

Latest release is 0.36.7
There has been a lot of fixes and changes since 0.34.3, so I would recommend that you try the new version. Remember to backup before upgrading.

Without seeing any error messages, it’s hard to know what’s happening, but you might be seeing one of these issues, which seems to only happen on Mac with Chrome:

Reproduced just now, it was this error。Please help me

windows ,chrom

@yang735136055 Then you’re seeing the issues as I posted. Upvote by clicking :+1: on the first post of each issue.
We have not been able to reproduce the problem. Remember that to reproduce a problem, you need to use Sample Dataset, an new dashboard, and provide exact details, so anyone can reproduce the problem on any computer.

This will be very difficult, I try my best

@yang735136055 I would probably recommend that you don’t try. I have spend multiple hours trying to reproduce this without any luck. From what I know, it has something to do with display scaling in the OS, the display resolution, the browser window size. And seems to be very specific to Chrome and Mac.

Things you could try:

  1. Make sure you’re not using zoom in the browser.
  2. Try Firefox instead.
  3. Upgrade to latest release (backup first!)