Your question took too long 0.35.1

Hi Guys, I have this message in Metabase after update to 0.35.1 - " Your question took too long" in querys with execution time is more 1 minute, Its possible change this ? I cant find options on Admin settings.

{
  "browser-info": {
    "language": "en-US",
    "platform": "MacIntel",
    "userAgent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.149 Safari/537.36",
    "vendor": "Google Inc."
  },
  "system-info": {
    "file.encoding": "UTF-8",
    "java.runtime.name": "OpenJDK Runtime Environment",
    "java.runtime.version": "11.0.5+10",
    "java.vendor": "AdoptOpenJDK",
    "java.vendor.url": "https://adoptopenjdk.net/",
    "java.version": "11.0.5",
    "java.vm.name": "OpenJDK 64-Bit Server VM",
    "java.vm.version": "11.0.5+10",
    "os.name": "Linux",
    "os.version": "4.14.152-98.182.amzn1.x86_64",
    "user.language": "en",
    "user.timezone": "GMT"
  },
  "metabase-info": {
    "databases": [
      "googleanalytics",
      "postgres",
      "h2",
      "redshift"
    ],
    "hosting-env": "unknown",
    "application-database": "postgres",
    "application-database-details": {
      "database": {
        "name": "PostgreSQL",
        "version": "11.5"
      },
      "jdbc-driver": {
        "name": "PostgreSQL JDBC Driver",
        "version": "42.2.8"
      }
    },
    "run-mode": "prod",
    "version": {
      "date": "2020-04-02",
      "tag": "v0.35.1",
      "branch": "release-0.35.x",
      "hash": "e67f169"
    },
    "settings": {
      "report-timezone": null
    }
  }
}

Hi @thiago.tozzi
If you’re using a reverse-proxy (or load balancer) in front of Metabase, then you need to adjust the timeout of that.
You should be able to see what is closing the connection by looking in the browser developer Network-tab, when the request is closed after 60 seconds.

After upgrading from v0.34.3 to v0.35.3 we started having “Your question took too long” in all queries that took longer than 60 seconds to finish. After downgrading this issue disappeared again. We run metabase in k8s. The send/read/connect timeouts of the nginx reverse proxy were set to 120s, so I don’t think the proxy was causing these errors.

@smatting
Open your browser developer Network-tab, start a question, when it fails, you should be able to see the headers from whatever closed the connection.
Also check the Metabase log for any errors. Admin > Troubleshooting > Logs.