German alias names for columns show up strange [SOLVED]


#1

Why is it, that when I use a german word as an alias for a column it divides the word randomly and inserts blanks and upper case letters?

I tested a lot of different words:

Haselnuss -> Has El Nuss
Anzahl -> Anz Ahl

Every english word comes out the way you write it.


#2

It’s in settings. There’s an option to try and improve the column naming. Looks like you need to turn if off!
image


#3

awesome…thx